شروحاتعام

فلترة وحظر موقع معين في المايكروتيك..

حظر موقع / فلترة موقع معين في المايكروتيك.

1- قم بالدخول على winBox واتصل على الراوتر.

2- في القائمة اليمنى حدد Firewall < IP





3- توجه على نافذة Layer 7 Protocols





4- اضغط على زر (+) لاضافة بند جديد.
* ضع اسم للاير الجديد فلنقم بتسميته بـBlock 
* وفي خانة الـRegex ضع السطر التالي 
^.+(youtube.com|facebook.com).*$
كما هو موضح بالصورة ادناه..





5- في نفس النافذة Firewall اذهب لقائمة Filter Rules
* في قائمة General تأكد من انها forward في الـChain كما هو  موضح بالصورة ادناه





* في قائمة Advanced نقوم باختيار الـLayer 7 Protocol الذي قمنا بانشائه سابقا والذي قمنا بتسميته باسم Block




* في قائمة Action نقوم بتحويل الامر Action الى drop وثم OK للانهاء كي يتم حفظ الرول





بإمكانك الاستعانة باستخدام هذا الامر من خلال الـTerminal وسيتم الموضوع بكل بساطة




/ip firewall layer7-protocol

add name=Block regexp=”^.+(youtube.com|facebook.com).*$”

/ip firewall filter

add action=drop chain=forward layer7-protocol=Block



مقالات ذات صلة

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *

زر الذهاب إلى الأعلى

انت تستخدم مانع الاعلانات

انت تستخدم مانع الاعلانات يرجى العمل على تعطيله وذلك لتتمكن من استخدام الموقع بالشكل المطلوب