شروحاتمايكروتيك

حل مشكلة بطئ الواتس اب ( تسريع الواتس اب )

في اغلب الاحيان بنقابل مشاكل في الواتس اب على الشبكة بالمايكروتيك وهي بطئ ارسال واستقبال الرسائل واحيانا قطعات في الواتس اب جبنالكم حل جديد ورائع وفعال لحل المشكلة عن طريق سكربت تقوم باضافته الى التيرمينال الخاص بك وبعدها سوف ترى الفرق نأتي الان للسكربت:

/system script
add name=whatsapp policy=
ftp,reboot,read,write,policy,test,password,sniff,sensitive source=”:foreach
i in=[/ip dns cache all find where (name~”whatsapp” || name~”whatsapp cdn” ||
name~”akamai”) && (type=”A”) ] do={r
n :local tmpAddress [/ip dns cache get $i address];r
ndelay delay-time=10msr
n#prevent script from using all cpu timer
n :if ( [/ip firewall address-list find where address=$tmpAddress] = “
“) do={ r
n :local cacheName [/ip dns cache get $i name] ;r
n :log info (“added entry: $cacheName $tmpAddress”);r
n /ip firewall address-list add address=$tmpAddress list=whatsapp comm
ent=$cacheName;r
nr
n}r
nr
n}”
/system scheduler
add disabled=no interval=30m name=whatsapp on-event=whatsapp policy=
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api
start-time=startup
/ip firewall mangle
add action=mark-packet chain=prerouting comment=”whatsapp 777370986″
disabled=no dst-address-list=whatsapp new-packet-mark=whatsapp passthrough=
yes
/queue type
add kind=pcq name=whatsapp pcq-classifier=src-address,dst-address
pcq-dst-address6-mask=64 pcq-rate=100M pcq-src-address6-mask=64
/queue tree
add comment=adel name=whatsapp packet-mark=whatsapp parent=global priority=1
queue=whatsapp
فقط ببساطة قم بنسخ السكربت واضافته في التيرمينال وسوف يعمل بسرعة وستلاحظ الفرق,, 
* ملاحظة: السكربت يقوم بفتح السرعة كاملة على الواتس اب فقط, عند العملاء 

لتحميل السكربت اضغط هنا

مقالات ذات صلة

‫18 تعليقات

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *

زر الذهاب إلى الأعلى

انت تستخدم مانع الاعلانات

انت تستخدم مانع الاعلانات يرجى العمل على تعطيله وذلك لتتمكن من استخدام الموقع بالشكل المطلوب